Retour à l’accueil

Une mise à jour importante de PrestaShop dû à un problème de sécurité

Publié le 10 août 2015 à 10h52

 Bonjour,

wordpress

Une nouvelle INFORMATION TRÉS IMPORTANTE !!

Il y a quelques jours, une mise à jour importante avait été annoncé pour WordPress, c’est au tour de PrestaShop de se mettre à jour pour une faille trouvée sur leur script. Veuillez donc mettre à jour votre version de PrestaShop au plus vite.

Il existe plusieurs possibilités de mettre à jour votre PrestaShop, ce qui ne vous oblige pas de mettre totalement votre boutique à la toute dernière version 1.6 car un correctif a été fait pour chaque version 1.4, 1.5 et 1.6.

Vu que pour la plupart des personnes vous n'êtes pas qualifié pour mettre à jour manuellement votre boutique, un module a été créé pour vous, le module Security Patch.

Les versions affectées par cette mise à jour de PrestaShop sont :
- toutes les versions 1.4,
- toutes les versions 1.5,
- et les versions 1.6 jusqu’à la version 1.6.0.14

La faille de sécurité qui a été découverte dans leur algorithme de génération de mots de passe. Ce qui peut amener une personne mal intentionnée à accéder à votre back-office.

Pour corriger ce problème de sécurité, vous avez le module Security Patch, ou par fichier pour les plus expérimenté.

Pour plus de détails, voici le lien vers le site officiel de PrestaShop qui va vous permettre de télécharger le module ou les fichiers pour mettre à jour votre boutique PrestaShop :
https://www.prestashop.com/blog/fr/mise-jour-securite-prestashop

Cordialement, Julien de FréchInfoWeb